Please Note: If you previously had an account, you will need to create a new account.

3rd Party

Autotweet Plugin (Preachit vs 4.1 & 4.2)

Version: 4.2.0

Plugin to enable the Autotweet NG component to handle Preachit data.

Autotweet Plugin (Preachit vs 3.6 & 4.0)

Version: 4.0.1

Plugin to enable the Autotweet NG component to handle Preachit data.

Autotweet Plugin (Melody 2.0 & 2.1 & 2.2)

Version: 2.1.0

Plugin to enable the Autotweet NG component to handle Melody data.

Preachit plugin for JMailAlerts! (Preachit 4.1)

Version: 2.5.2

Plugin to enable the JMailAlerts! component to handle Preachit data.

Preachit plugin for JMailAlerts! (Preachit 4.0)

Version: 2.5.1

Plugin to enable the JMailAlerts! component to handle Preachit data.

sh404sef Patch (Preachit 4.x)

Version: 4.2.0

This patch installs the necessary files to run Preachit with the sh404sef component.

sh404sef Patch (Preachit 4.0)

Version: 4.0

This patch installs the necessary files to run Preachit with the sh404sef component.

Jcomments plugin files (Preachit 4.x & Melody 2.x)

Version: 1.5

These are the plugin files that will make Preachit & melody fully compatible with Jcomments. Just upload the files to components/com_jcomments/plugins/.